Permalink
Browse files

Make plugin-installer GPLv3+ as Roundcube core

  • Loading branch information...
thomascube committed Apr 20, 2013
1 parent b9d558c commit 37522c586e9f732c1b4324fd745f9c12294d0123
Showing with 7 additions and 3 deletions.
  1. +1 −1 README.md
  2. +5 −1 composer.json
  3. +1 −1 src/RoundCube/Composer/PluginInstaller.php
View
@@ -40,7 +40,7 @@ This installer ensures that plugins end up in the correct directory:
* clone Roundcube
* `cp composer.json-dist composer.json`
* add your plugin in `require`
* add your plugin in the `require` section of composer.json
* `composer.phar install`
Read the whole story at [plugins.roundcube.net](http://plugins.roundcube.net/about).
View
@@ -2,8 +2,12 @@
"name": "roundcube/plugin-installer",
"description": "A composer-installer for Roundcube plugins.",
"type": "composer-installer",
"license": "BSD-3-Clause",
"license": "GPLv3+",
"authors": [
{
"name": "Thomas Bruederli",
"email": "thomas@roundcube.net"
},
{
"name": "Till Klampaeckel",
"email": "till@php.net"
@@ -12,7 +12,7 @@
* @package PluginInstaller
* @author Till Klampaeckel <till@php.net>
* @author Thomas Bruederli <thomas@roundcube.net>
* @license New BSD Licnese
* @license GPLv3+
* @version GIT: <git_id>
* @link http://github.com/roundcube/plugin-installer
*/

0 comments on commit 37522c5

Please sign in to comment.