Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Installer broken in 0.8-rc #3787

Closed
rcubetrac opened this issue May 22, 2012 · 2 comments
Closed

Installer broken in 0.8-rc #3787

rcubetrac opened this issue May 22, 2012 · 2 comments
Labels
Milestone

Comments

@rcubetrac
Copy link

@rcubetrac rcubetrac commented May 22, 2012

Reported by SKaero on 22 May 2012 05:09 UTC as Trac ticket #1488490

First reported in the forum here: http://www.roundcubeforum.net/index.php/topic,9714.msg39153.html#msg39153 and verified the installer is not working in RC 0.8-rc. When accessed it gives the error: "Warning: Cannot modify header information - headers already sent by (output started at /installer/index.php:103) in /installer/index.php on line 153" and doesn't show the check environment page.

Keywords: installer
Migrated-From: http://trac.roundcube.net/ticket/1488490

@rcubetrac
Copy link
Author

@rcubetrac rcubetrac commented May 22, 2012

Comment by @alecpl on 22 May 2012 06:38 UTC

I wasn't able to reproduce, however 6f62715 should fix the issue.

@rcubetrac
Copy link
Author

@rcubetrac rcubetrac commented May 22, 2012

Status changed by @alecpl on 22 May 2012 06:38 UTC

new => closed

@rcubetrac rcubetrac closed this May 22, 2012
@rcubetrac rcubetrac added this to the 0.8-stable milestone Mar 20, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant
You can’t perform that action at this time.