Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Start new message below the quote not working in HTML. #4759

Closed
rcubetrac opened this issue Feb 5, 2015 · 4 comments

Comments

Projects
None yet
1 participant
@rcubetrac
Copy link

commented Feb 5, 2015

Reported by toplek on 5 Feb 2015 10:31 UTC as Trac ticket #1490263

Hi,

in replying for HTML emails the cursor start under quote though the option 'Start new message below the quote not working' is turned ON.

The function in text mode is working properly.

br
Piotr Polok

Migrated-From: http://trac.roundcube.net/ticket/1490263

@rcubetrac

This comment has been minimized.

Copy link
Author

commented Feb 6, 2015

Comment by @alecpl on 6 Feb 2015 07:54 UTC

Confirmed with 1.0 and 1.1 as well.

@rcubetrac

This comment has been minimized.

Copy link
Author

commented Feb 6, 2015

Milestone changed by @alecpl on 6 Feb 2015 07:54 UTC

later => 1.1.1

@rcubetrac

This comment has been minimized.

Copy link
Author

commented Feb 22, 2015

Comment by @alecpl on 22 Feb 2015 18:09 UTC

Fixed in aa1ddfe.

@rcubetrac

This comment has been minimized.

Copy link
Author

commented Feb 22, 2015

Status changed by @alecpl on 22 Feb 2015 18:09 UTC

new => closed

@rcubetrac rcubetrac closed this Feb 22, 2015

@rcubetrac rcubetrac added this to the 1.1.1 milestone Mar 20, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.