Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[IE8] Bug on replying-to (or reply-all) #4793

Closed
rcubetrac opened this issue Mar 12, 2015 · 6 comments

Comments

Projects
None yet
2 participants
@rcubetrac
Copy link

commented Mar 12, 2015

Reported by twisterbr on 12 Mar 2015 17:07 UTC as Trac ticket #1490318

Using IE8, the first time (cache cleared) I try to reply to someone (to on or all, it doesn't matter), I get an error on the status bar (attachment 'roundcube0.png'), but the compose page opens normally and I can reply normally too. But when I try the second time, I get another error and the compose page is not renderized correctly (attachment 'roundcube1.png').

If I clear the browser's cache and try again it works the first time, but the second,third,etc don't.

And it's important to say that I can forward the message without any problem.

I know roundcube dropped support on IE7,8 in this new version but it's suppose to work well just by activating the plugin 'legacy_browser'.

Migrated-From: http://trac.roundcube.net/ticket/1490318

@rcubetrac

This comment has been minimized.

Copy link
Author

commented Mar 12, 2015

Owner changed by @alecpl on 12 Mar 2015 19:43 UTC

=> alec

@rcubetrac

This comment has been minimized.

Copy link
Author

commented Mar 12, 2015

Milestone changed by @alecpl on 12 Mar 2015 19:43 UTC

later => 1.1.1

@rcubetrac

This comment has been minimized.

Copy link
Author

commented Mar 12, 2015

Comment by @alecpl on 12 Mar 2015 19:49 UTC

Fixed in [and probably in a172f39(65e735d]).

@rcubetrac

This comment has been minimized.

Copy link
Author

commented Mar 12, 2015

Status changed by @alecpl on 12 Mar 2015 19:49 UTC

new => closed

@rcubetrac rcubetrac closed this Mar 12, 2015

@rcubetrac

This comment has been minimized.

Copy link
Author

commented Mar 17, 2015

Comment by twisterbr on 17 Mar 2015 13:49 UTC

Do I need to update my tinyMCE editor before applying this fix? I use the officially released version that came with v1.1.0. I ask this because I can see some differences between my files (roundcube's official release) and the ones presented in [and a172f39(65e735d]).

Sorry for my noob question.

@rcubetrac

This comment has been minimized.

Copy link
Author

commented Mar 17, 2015

Comment by @alecpl on 17 Mar 2015 13:52 UTC

No, you don't need to update TinyMCE. In case of any problems with patching just wait for 1.1.1, which will be released in a day or two.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.