New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Redundant blank lines when using HTML and top posting #4927

Closed
rcubetrac opened this Issue Oct 28, 2015 · 2 comments

Comments

Projects
None yet
2 participants
@rcubetrac

rcubetrac commented Oct 28, 2015

Reported by @alecpl on 28 Oct 2015 08:22 UTC as Trac ticket #1490576

There are two issues with enabled HTML composing and following settings in Preferences > Composing Messages:

  • When replying - start new message above the quote,
  • Place signature below the quoted message - off,
  1. When replying it's not possible to put cursor before the signature.
  2. When composing a new message the cursor is put after the signature and empty lines are added before the text (if you have no signature defined). Precissely it is

     

     
    .

Migrated-From: http://trac.roundcube.net/ticket/1490576

@rcubetrac

This comment has been minimized.

Show comment
Hide comment
@rcubetrac

rcubetrac Oct 28, 2015

Comment by @alecpl on 28 Oct 2015 08:40 UTC

Fixed in bcd3799.

rcubetrac commented Oct 28, 2015

Comment by @alecpl on 28 Oct 2015 08:40 UTC

Fixed in bcd3799.

@rcubetrac

This comment has been minimized.

Show comment
Hide comment
@rcubetrac

rcubetrac Oct 28, 2015

Status changed by @alecpl on 28 Oct 2015 08:40 UTC

new => closed

rcubetrac commented Oct 28, 2015

Status changed by @alecpl on 28 Oct 2015 08:40 UTC

new => closed

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment