Francois Harbec rounders

  • Vernon, BC
  • Joined on

Organizations

@resolve
@rounders
linking to specific ember route from rails
@rounders

@twoism nm, I was able to solve it in my case by adding 'include ActiveModel::SerializerSupport' to my class.

@rounders

@twoism - were you able to find a solution this? I just encountered the same issue.

@rounders
fix binding style attribute warning in Ember 1.11
1 commit with 1 addition and 1 deletion
@rounders
  • @rounders c368f74
    don't search within node_modules or bower_components
@rounders
  • @rounders 36d7fee
    use projectile-helm-find-file instead of peepopen
@rounders
@rounders
  • @rounders a783336
    include package 's' which seems required for ag.el
@rounders
rounders commented on issue rwz/ember-cli-rails#81
@rounders

I followed the heroku instructions for adding a "postinstall" script and now bower install runs correctly when I do my capistrano deploy.

rounders commented on issue rwz/ember-cli-rails#81
@rounders

@rwz - after some trial and error I found that rake assets:precompile works successfully on production if I manually run 'bower install' within the…

rounders commented on issue rwz/ember-cli-rails#81
@rounders

@jugglebird , @rwz -- thanks for the info, that helps. I went ahead and installed node on my server and then deployed using capistrano. It looks li…

@rounders
deployment using capistrano
rounders commented on issue heroku/heroku#1345
@rounders

@dickeyxxx your suggestion of deleting /usr/local/heroku before the re-install did the trick. Thanks!!

rounders commented on issue heroku/heroku#1345
@rounders

@dickeyxxx thanks, i'll give that a try and will report back shortly.. And yes I'm using the OS X package that I downloaded from https://toolbelt.h…

rounders commented on issue heroku/heroku#1345
@rounders

@dickeyxxx I just re-installed and I still run into the problem: fh-imac $ heroku version heroku-toolbelt/3.25.0 (x86_64-darwin10.8.0) ruby/1.9.3 Y…

@rounders
  • @rounders 5d3ca1a
    set indent level to 2 for web-mode
@rounders
  • @rounders 4a3662b
    don't include emacs.d directory in load path
rounders commented on issue heroku/heroku#1345
@rounders

@dickeyxxx i downloaded the toolbelt from toolbelt.heroku.com. After encountering the error I then re-installed it using homebrew.

rounders commented on issue heroku/heroku#1345
@rounders

I'm seeing this error as well after installing the heroku toolbelt today.