letv leecoo2 xposed issue #122

Closed
emreagacli opened this Issue Sep 5, 2016 · 8 comments

Projects

None yet

2 participants

@emreagacli

Hello I'am using letv x620 which have mtk6797 helio processor and eui OS. I was using xposed and some modules(app settings, gravitybox,xtana, and a special module named eui modder) which were working on 14s eui version. After updates of 15s-16s and last 17s i can't use xposed, cause of system crash it is still stuck at lockscreen after activating modules( installing xposedframework from twrp >reboot>installing xposed installer>giving root privilege>activating modules>reboot) here is a video of issue and xposed log in attachment. Please help us, many user having this issue in letv forums.
xposed_error_20160905_120942.zip
video-1472895638.zip

@rovo89
Owner
rovo89 commented Sep 5, 2016

it is still stuck at lockscreen after activating modules

Does it also happen when no modules are active?
See also: https://github.com/rovo89/XposedBridge/wiki/Bugs

@emreagacli

Ty for your reply. There is only problem when any module activated.

@rovo89
Owner
rovo89 commented Sep 6, 2016

So it's probably not a problem with the Xposed Framework, but with the module. Find out which one causes the issues and report it to the author.

@rovo89 rovo89 closed this Sep 6, 2016
@rovo89 rovo89 added the invalid label Sep 6, 2016
@emreagacli

but all was working on 14s

@rovo89
Owner
rovo89 commented Sep 6, 2016

Yes, so something changed that broke one or more modules. You already confirmed that the framework itself is working fine, so I can't help you.

@emreagacli

ok ty

@rovo89
Owner
rovo89 commented Sep 6, 2016

I guess this module might be causing it, as it's very specific to your ROM and might make expectations that are no longer true in the latest versions: http://forum.xda-developers.com/xposed/modules/mod-leeco-eui-moder-t3416932

@emreagacli

i will try again

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment