Please bump the gem version and update it #4

Closed
mariuz opened this Issue Jan 14, 2011 · 4 comments

2 participants

@mariuz

please bump the gem version also to include the rows feature

seems that 0.6 does have issues with first row , but the git version doesn't

http://mapopa.blogspot.com/2009/02/rails-on-firebird-status-after-adapter.html?showComment=1294784096967#c3767009046096952472

@mariuz

the error is not about the adapter seems that the model/table is wrong ....

@rowland
Owner

I suspect a dialect 1 database and mixed-case table names are behind the errors. A backup/restore may solve Nielson's issue.

@rowland
Owner

Actually, it turns out it is gfix which is required: http://www.firebirdsql.org/manual/gfix-dialect.html

@mariuz

Thanks i have added your response , i never use dialect 1 this is why i didn't understood the issue :)

This issue was closed.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment