Skip to content

@aried3r aried3r released this May 21, 2021 · 2 commits to master since this release

Full Changelog

This release contains breaking changes, such as removing support for Rails versions older than 5.2.
Please see the details in the PRs below.

Merged pull requests:

  • Switch to GitHub Actions for CI #615 (aried3r)
  • Prepare 6.0.0 release #613 (aried3r)
  • Bump activesupport version to 5.2 or later #610 (biow0lf)
  • Fixed infinite loop issue with Apnsp8 delivery #608 (diminish7)
  • Eliminate deprecation warning in Ruby 3.0 #602 (rofreg)
  • Make ActiveRecord validations work with Apns2 client #601 (favrik)
  • Bump gemspec post_install_message #600 (fdoxyz)
  • Remove references and checks for unsupported versions of Rails #599 (ericsaupe)
  • Drop support for Rails 5.0 and 5.1 #597 (ericsaupe)
  • Fix silent APNS notifications for Apns2 and Apnsp8 #596 (shved270189)
  • Updates README to Apple's new EOL date for the APNs legacy binary protocol #595 (gregblake)
Assets 2