Permalink
Browse files

make spec ruby 1.9 compatible

  • Loading branch information...
1 parent 7cc1a6c commit 0892fd0069aab66d48840ef60f43c5e006a84327 @dchelimsky dchelimsky committed Jul 4, 2010
Showing with 2 additions and 2 deletions.
  1. +2 −2 spec/rspec/core/formatters/snippet_extractor_spec.rb
@@ -6,11 +6,11 @@ module Core
module Formatters
describe SnippetExtractor do
it "should fall back on a default message when it doesn't understand a line" do
- SnippetExtractor.new.snippet_for("blech").should == ["# Couldn't get snippet for blech", 1]
+ RSpec::Core::Formatters::SnippetExtractor.new.snippet_for("blech").should == ["# Couldn't get snippet for blech", 1]
end
it "should fall back on a default message when it doesn't find the file" do
- SnippetExtractor.new.lines_around("blech", 8).should == "# Couldn't get snippet for blech"
+ RSpec::Core::Formatters::SnippetExtractor.new.lines_around("blech", 8).should == "# Couldn't get snippet for blech"
end
end
end

0 comments on commit 0892fd0

Please sign in to comment.