Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

remove deprecated default_executable from gemspecx

  • Loading branch information...
commit 8d058cd99adf2e4141e69d27858c200c948bd85c 1 parent af1454d
@dchelimsky dchelimsky authored
View
7 features/Changelog.md
@@ -1,3 +1,10 @@
+### 2.5.2 / 2011-05-02
+
+[full changelog](http://github.com/rspec/rspec-core/compare/v2.5.1...v2.5.2)
+
+* Enhancements
+ * Remove deprecated default_executable from gemspec
+
### 2.5.1 / 2011-02-05
[full changelog](http://github.com/rspec/rspec-core/compare/v2.5.0...v2.5.1)
View
2  lib/rspec/core/version.rb
@@ -1,7 +1,7 @@
module RSpec # :nodoc:
module Core # :nodoc:
module Version # :nodoc:
- STRING = '2.5.1'
+ STRING = '2.5.2'
end
end
end
View
2  rspec-core.gemspec
@@ -12,9 +12,7 @@ Gem::Specification.new do |s|
s.summary = "rspec-core-#{RSpec::Core::Version::STRING}"
s.description = "RSpec runner and example groups"
- s.rubygems_version = "1.3.7"
s.rubyforge_project = "rspec"
- s.default_executable = "rspec"
s.files = `git ls-files`.split("\n")
s.test_files = `git ls-files -- {spec,features}/*`.split("\n")
Please sign in to comment.
Something went wrong with that request. Please try again.