Skip to content
This repository
tag: v2.10.0
Fetching contributors…

Cannot retrieve contributors at this time

file 29 lines (24 sloc) 1.157 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
# -*- encoding: utf-8 -*-
$LOAD_PATH.unshift File.expand_path("../lib", __FILE__)
require "rspec/expectations/version"

Gem::Specification.new do |s|
  s.name = "rspec-expectations"
  s.version = RSpec::Expectations::Version::STRING
  s.platform = Gem::Platform::RUBY
  s.license = "MIT"
  s.authors = ["Steven Baker", "David Chelimsky"]
  s.email = "rspec-users@rubyforge.org"
  s.homepage = "http://github.com/rspec/rspec-expectations"
  s.summary = "rspec-expectations-#{RSpec::Expectations::Version::STRING}"
  s.description = "rspec expectations (should[_not] and matchers)"

  s.rubyforge_project = "rspec"

  s.files = `git ls-files -- lib/*`.split("\n")
  s.files += %w[README.md License.txt Changelog.md .yardopts .document]
  s.test_files = `git ls-files -- {spec,features}/*`.split("\n")
  s.rdoc_options = ["--charset=UTF-8"]
  s.require_path = "lib"

  s.add_runtime_dependency 'diff-lcs', '~> 1.1.3'

  s.add_development_dependency 'rake', '~> 0.9.2'
  s.add_development_dependency 'cucumber', '~> 1.1.9'
  s.add_development_dependency 'aruba', '~> 0.4.11'
end
Something went wrong with that request. Please try again.