Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

bump version to beta.20

  • Loading branch information...
commit 6634a7c7cbafa5214ed053e68df5912922e709c0 1 parent 5ead0ae
@dchelimsky dchelimsky authored
Showing with 11 additions and 16 deletions.
  1. +1 −1  VERSION
  2. +10 −15 rspec-expectations.gemspec
View
2  VERSION
@@ -1 +1 @@
-2.0.0.beta.19
+2.0.0.beta.20
View
25 rspec-expectations.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{rspec-expectations}
- s.version = "2.0.0.beta.19"
+ s.version = "2.0.0.beta.20"
s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
s.authors = ["David Chelimsky", "Chad Humphries"]
- s.date = %q{2010-07-25}
+ s.date = %q{2010-08-24}
s.description = %q{rspec expectations (should[_not] and matchers)}
s.email = %q{dchelimsky@gmail.com;chad.humphries@gmail.com}
s.extra_rdoc_files = [
@@ -43,6 +43,7 @@ Gem::Specification.new do |s|
"lib/rspec/expectations/differ.rb",
"lib/rspec/expectations/errors.rb",
"lib/rspec/expectations/extensions.rb",
+ "lib/rspec/expectations/extensions/array.rb",
"lib/rspec/expectations/extensions/kernel.rb",
"lib/rspec/expectations/extensions/rspec/core/example_group.rb",
"lib/rspec/expectations/fail_with.rb",
@@ -111,17 +112,11 @@ Gem::Specification.new do |s|
"specs.watchr"
]
s.homepage = %q{http://github.com/rspec/expectations}
- s.post_install_message = %q{**************************************************
-
- Thank you for installing rspec-expectations-2.0.0.beta.19
-
-**************************************************
-}
s.rdoc_options = ["--charset=UTF-8"]
s.require_paths = ["lib"]
s.rubyforge_project = %q{rspec}
s.rubygems_version = %q{1.3.7}
- s.summary = %q{rspec-expectations-2.0.0.beta.19}
+ s.summary = %q{rspec-expectations-2.0.0.beta.20}
s.test_files = [
"spec/rspec/expectations/differ_spec.rb",
"spec/rspec/expectations/extensions/kernel_spec.rb",
@@ -164,21 +159,21 @@ Gem::Specification.new do |s|
s.add_runtime_dependency(%q<diff-lcs>, [">= 1.1.2"])
s.add_development_dependency(%q<cucumber>, [">= 0.6.2"])
s.add_development_dependency(%q<aruba>, [">= 0.1.1"])
- s.add_development_dependency(%q<rspec-core>, [">= 2.0.0.beta.19"])
- s.add_development_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.19"])
+ s.add_development_dependency(%q<rspec-core>, [">= 2.0.0.beta.20"])
+ s.add_development_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.20"])
else
s.add_dependency(%q<diff-lcs>, [">= 1.1.2"])
s.add_dependency(%q<cucumber>, [">= 0.6.2"])
s.add_dependency(%q<aruba>, [">= 0.1.1"])
- s.add_dependency(%q<rspec-core>, [">= 2.0.0.beta.19"])
- s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.19"])
+ s.add_dependency(%q<rspec-core>, [">= 2.0.0.beta.20"])
+ s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.20"])
end
else
s.add_dependency(%q<diff-lcs>, [">= 1.1.2"])
s.add_dependency(%q<cucumber>, [">= 0.6.2"])
s.add_dependency(%q<aruba>, [">= 0.1.1"])
- s.add_dependency(%q<rspec-core>, [">= 2.0.0.beta.19"])
- s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.19"])
+ s.add_dependency(%q<rspec-core>, [">= 2.0.0.beta.20"])
+ s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.20"])
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.