Skip to content
This repository
Browse code

update Gemfile-custom

  • Loading branch information...
commit 66ad37cfa9b31d33b80b1c5ce039e84ba7477099 1 parent 60a58ec
authored September 12, 2012

Showing 1 changed file with 3 additions and 18 deletions. Show diff stats Hide diff stats

  1. 21  Gemfile-custom.sample
21  Gemfile-custom.sample
@@ -6,29 +6,14 @@ group :development do
6 6
   gem 'spork', '0.9.0'
7 7
 
8 8
   platform :mri do
9  
-    gem 'rb-fsevent', '~> 0.4.3.1'
  9
+    gem 'rb-fsevent', '~> 0.9'
10 10
     gem 'ruby-prof', '~> 0.10.0'
11 11
 
12 12
     case RUBY_VERSION
13 13
     when /^1.8/
14 14
       gem 'ruby-debug'
15  
-    when '1.9.2'
16  
-      gem 'ruby-debug19',      '0.11.6'
17  
-      gem 'ruby-debug-base19', '0.11.25'
18  
-      gem 'linecache19',       '0.5.12'
19  
-    when '1.9.3'
20  
-      gem 'ruby-debug19',      '0.11.6'
21  
-      # NOTE - as of 2012-03-17 the following two gems have not been released,
22  
-      # so if you see either of these errors when trying to install the bundle:
23  
-      #
24  
-      #   Could not find gem 'ruby-debug-base19 (= 0.11.26) ruby' in the gems available on this machine.
25  
-      #   Could not find gem 'linecache19 (= 0.5.13) ruby' in the gems available on this machine.
26  
-      #
27  
-      # ... run 'script/download-ruby-debug-19-dependencies' and try again
28  
-      #
29  
-      # See http://blog.wyeworks.com/2011/11/1/ruby-1-9-3-and-ruby-debug for more info.
30  
-      gem 'ruby-debug-base19', '0.11.26'
31  
-      gem 'linecache19',       '0.5.13'
  15
+    when /^1.9/
  16
+      gem 'debugger'
32 17
     end
33 18
   end
34 19
 end

0 notes on commit 66ad37c

Please sign in to comment.
Something went wrong with that request. Please try again.