Skip to content
This repository
Browse code

bump to beta 7

  • Loading branch information...
commit e3c7069e63800bb5b79f2ad8ce9640659813e2d6 1 parent e534b85
David Chelimsky authored April 17, 2010
2  VERSION
... ...
@@ -1 +1 @@
1  
-2.0.0.beta.6
  1
+2.0.0.beta.7
20  rspec-expectations.gemspec
@@ -5,11 +5,11 @@
5 5
 
6 6
 Gem::Specification.new do |s|
7 7
   s.name = %q{rspec-expectations}
8  
-  s.version = "2.0.0.beta.6"
  8
+  s.version = "2.0.0.beta.7"
9 9
 
10 10
   s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
11 11
   s.authors = ["David Chelimsky", "Chad Humphries"]
12  
-  s.date = %q{2010-04-11}
  12
+  s.date = %q{2010-04-17}
13 13
   s.description = %q{rspec expectations (should[_not] and matchers)}
14 14
   s.email = %q{dchelimsky@gmail.com;chad.humphries@gmail.com}
15 15
   s.extra_rdoc_files = [
@@ -109,7 +109,7 @@ Gem::Specification.new do |s|
109 109
   s.homepage = %q{http://github.com/rspec/expectations}
110 110
   s.post_install_message = %q{**************************************************
111 111
 
112  
-  Thank you for installing rspec-expectations-2.0.0.beta.6
  112
+  Thank you for installing rspec-expectations-2.0.0.beta.7
113 113
 
114 114
   This is beta software. If you are looking
115 115
   for a supported production release, please
@@ -121,7 +121,7 @@ Gem::Specification.new do |s|
121 121
   s.require_paths = ["lib"]
122 122
   s.rubyforge_project = %q{rspec}
123 123
   s.rubygems_version = %q{1.3.6}
124  
-  s.summary = %q{rspec-expectations-2.0.0.beta.6}
  124
+  s.summary = %q{rspec-expectations-2.0.0.beta.7}
125 125
   s.test_files = [
126 126
     "spec/rspec/expectations/differs/default_spec.rb",
127 127
      "spec/rspec/expectations/extensions/kernel_spec.rb",
@@ -163,19 +163,19 @@ Gem::Specification.new do |s|
163 163
     if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
164 164
       s.add_development_dependency(%q<cucumber>, [">= 0.6.2"])
165 165
       s.add_development_dependency(%q<aruba>, [">= 0.1.1"])
166  
-      s.add_development_dependency(%q<rspec-core>, [">= 2.0.0.beta.6"])
167  
-      s.add_development_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.6"])
  166
+      s.add_development_dependency(%q<rspec-core>, [">= 2.0.0.beta.7"])
  167
+      s.add_development_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.7"])
168 168
     else
169 169
       s.add_dependency(%q<cucumber>, [">= 0.6.2"])
170 170
       s.add_dependency(%q<aruba>, [">= 0.1.1"])
171  
-      s.add_dependency(%q<rspec-core>, [">= 2.0.0.beta.6"])
172  
-      s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.6"])
  171
+      s.add_dependency(%q<rspec-core>, [">= 2.0.0.beta.7"])
  172
+      s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.7"])
173 173
     end
174 174
   else
175 175
     s.add_dependency(%q<cucumber>, [">= 0.6.2"])
176 176
     s.add_dependency(%q<aruba>, [">= 0.1.1"])
177  
-    s.add_dependency(%q<rspec-core>, [">= 2.0.0.beta.6"])
178  
-    s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.6"])
  177
+    s.add_dependency(%q<rspec-core>, [">= 2.0.0.beta.7"])
  178
+    s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.beta.7"])
179 179
   end
180 180
 end
181 181
 

0 notes on commit e3c7069

Please sign in to comment.
Something went wrong with that request. Please try again.