Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

bump version to beta.10

  • Loading branch information...
commit 9a56fb7d293b8a0421a40985ee1ad3aa7b226497 1 parent ecef31e
@dchelimsky dchelimsky authored
Showing with 10 additions and 10 deletions.
  1. +1 −1  VERSION
  2. +9 −9 rspec-mocks.gemspec
View
2  VERSION
@@ -1 +1 @@
-2.0.0.beta.9
+2.0.0.beta.10
View
18 rspec-mocks.gemspec
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{rspec-mocks}
- s.version = "2.0.0.beta.9"
+ s.version = "2.0.0.beta.10"
s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
s.authors = ["David Chelimsky", "Chad Humphries"]
@@ -98,7 +98,7 @@ Gem::Specification.new do |s|
s.homepage = %q{http://github.com/rspec/mocks}
s.post_install_message = %q{**************************************************
- Thank you for installing rspec-mocks-2.0.0.beta.9
+ Thank you for installing rspec-mocks-2.0.0.beta.10
This is beta software. If you are looking
for a supported production release, please
@@ -110,7 +110,7 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
s.rubyforge_project = %q{rspec}
s.rubygems_version = %q{1.3.6}
- s.summary = %q{rspec-mocks-2.0.0.beta.9}
+ s.summary = %q{rspec-mocks-2.0.0.beta.10}
s.test_files = [
"spec/rspec/mocks/and_yield_spec.rb",
"spec/rspec/mocks/any_number_of_times_spec.rb",
@@ -162,15 +162,15 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_development_dependency(%q<rspec-core>, ["= 2.0.0.beta.9"])
- s.add_development_dependency(%q<rspec-expectations>, ["= 2.0.0.beta.9"])
+ s.add_development_dependency(%q<rspec-core>, ["= 2.0.0.beta.10"])
+ s.add_development_dependency(%q<rspec-expectations>, ["= 2.0.0.beta.10"])
else
- s.add_dependency(%q<rspec-core>, ["= 2.0.0.beta.9"])
- s.add_dependency(%q<rspec-expectations>, ["= 2.0.0.beta.9"])
+ s.add_dependency(%q<rspec-core>, ["= 2.0.0.beta.10"])
+ s.add_dependency(%q<rspec-expectations>, ["= 2.0.0.beta.10"])
end
else
- s.add_dependency(%q<rspec-core>, ["= 2.0.0.beta.9"])
- s.add_dependency(%q<rspec-expectations>, ["= 2.0.0.beta.9"])
+ s.add_dependency(%q<rspec-core>, ["= 2.0.0.beta.10"])
+ s.add_dependency(%q<rspec-expectations>, ["= 2.0.0.beta.10"])
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.