Permalink
Browse files

dev: fix ruby-debug version (and deps) for 1.9.2

  • Loading branch information...
1 parent a02c59b commit aabc5af876f02d690d9e4f2fdcec4af48e3aaf45 @dchelimsky dchelimsky committed Oct 30, 2011
Showing with 5 additions and 3 deletions.
  1. +5 −3 Gemfile
View
@@ -31,9 +31,11 @@ group :development do
end
platforms :mri_19 do
- gem 'linecache19', '0.5.11' # 0.5.12 cannot install on 1.9.1, and 0.5.11 appears to work with both 1.9.1 & 1.9.2
- gem 'ruby-debug19'
- gem 'ruby-debug-base19', RUBY_VERSION == '1.9.1' ? '0.11.23' : '~> 0.11.24'
+ if RUBY_VERSION == '1.9.2'
+ gem 'linecache19', '0.5.12'
+ gem 'ruby-debug19', '0.11.6'
+ gem 'ruby-debug-base19', '0.11.25'
+ end
end
platforms :mri_18, :mri_19 do

0 comments on commit aabc5af

Please sign in to comment.