Skip to content
Browse files

OK, now try requiring bundler in the cucumber env (does not work with

bundler-1.0.0.beta.2, but does work with bundler built from commit
b078098212de02f1505b4c73de0a2e8e68ee3d65, and therefore will hopefully
work with bundler-1.0.0.beta.3, which is due out any day).
  • Loading branch information...
1 parent 28d6b2a commit c9d2219c6f149632b4bd216ecd1dddfc625a1f6b @dchelimsky dchelimsky committed Jul 9, 2010
Showing with 3 additions and 2 deletions.
  1. +3 −2 features/support/env.rb
View
5 features/support/env.rb
@@ -1,3 +1,6 @@
+require 'bundler'
+Bundler.setup
+
require 'aruba'
require 'rspec/expectations'
@@ -14,5 +17,3 @@ def detect_ruby_script(cmd)
end
World(ArubaOverrides)
-
-

0 comments on commit c9d2219

Please sign in to comment.
Something went wrong with that request. Please try again.