Browse files

bump to beta.12

  • Loading branch information...
1 parent fb265cb commit f71462878ed6ce9e40a10928885dec3516f7a6eb @dchelimsky dchelimsky committed Jun 14, 2010
Showing with 11 additions and 11 deletions.
  1. +1 −1 VERSION
  2. +10 −10 rspec-mocks.gemspec
View
2 VERSION
@@ -1 +1 @@
-2.0.0.beta.11
+2.0.0.beta.12
View
20 rspec-mocks.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{rspec-mocks}
- s.version = "2.0.0.beta.11"
+ s.version = "2.0.0.beta.12"
s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
s.authors = ["David Chelimsky", "Chad Humphries"]
- s.date = %q{2010-06-12}
+ s.date = %q{2010-06-14}
s.description = %q{RSpec's 'test double' framework, with support for stubbing and mocking}
s.email = %q{dchelimsky@gmail.com;chad.humphries@gmail.com}
s.extra_rdoc_files = [
@@ -98,15 +98,15 @@ Gem::Specification.new do |s|
s.homepage = %q{http://github.com/rspec/mocks}
s.post_install_message = %q{**************************************************
- Thank you for installing rspec-mocks-2.0.0.beta.11
+ Thank you for installing rspec-mocks-2.0.0.beta.12
**************************************************
}
s.rdoc_options = ["--charset=UTF-8"]
s.require_paths = ["lib"]
s.rubyforge_project = %q{rspec}
s.rubygems_version = %q{1.3.6}
- s.summary = %q{rspec-mocks-2.0.0.beta.11}
+ s.summary = %q{rspec-mocks-2.0.0.beta.12}
s.test_files = [
"spec/rspec/mocks/and_yield_spec.rb",
"spec/rspec/mocks/any_number_of_times_spec.rb",
@@ -158,15 +158,15 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_development_dependency(%q<rspec-core>, ["= 2.0.0.beta.11"])
- s.add_development_dependency(%q<rspec-expectations>, ["= 2.0.0.beta.11"])
+ s.add_development_dependency(%q<rspec-core>, ["= 2.0.0.beta.12"])
+ s.add_development_dependency(%q<rspec-expectations>, ["= 2.0.0.beta.12"])
else
- s.add_dependency(%q<rspec-core>, ["= 2.0.0.beta.11"])
- s.add_dependency(%q<rspec-expectations>, ["= 2.0.0.beta.11"])
+ s.add_dependency(%q<rspec-core>, ["= 2.0.0.beta.12"])
+ s.add_dependency(%q<rspec-expectations>, ["= 2.0.0.beta.12"])
end
else
- s.add_dependency(%q<rspec-core>, ["= 2.0.0.beta.11"])
- s.add_dependency(%q<rspec-expectations>, ["= 2.0.0.beta.11"])
+ s.add_dependency(%q<rspec-core>, ["= 2.0.0.beta.12"])
+ s.add_dependency(%q<rspec-expectations>, ["= 2.0.0.beta.12"])
end
end

0 comments on commit f714628

Please sign in to comment.