Skip to content
Newer
Older
100644 17 lines (13 sloc) 464 Bytes
5a2f297 @dchelimsky use bundler for rails deps for rspec-rails' specs
dchelimsky authored
1 source "http://rubygems.org"
a3a06d6 @dchelimsky rework example app so it doesn't set rails up using --dev (much, much…
dchelimsky authored
2
7eabdf7 @dchelimsky keep rails and arel in vendor - makes it easier to change versions
dchelimsky authored
3 gem 'arel', :path => "./vendor/arel"
4 gem 'rails', :path => "./vendor/rails"
cf10d0c @dchelimsky let bundler manage rails from github
dchelimsky authored
5
5a19ce4 @dchelimsky don't require aruba in the Gemfile
dchelimsky authored
6 gem 'rspec-rails', :path => "."
f8b5560 @dchelimsky Development env now works correctly with bundler.
dchelimsky authored
7 gem 'rspec-core', :path => "../rspec-core"
8 gem 'rspec-expectations', :path => "../rspec-expectations"
9 gem 'rspec-mocks', :path => "../rspec-mocks"
10 gem 'rspec', :path => "../rspec"
cf10d0c @dchelimsky let bundler manage rails from github
dchelimsky authored
11
443f1a3 @dchelimsky add dev deps to Gemfile - now you can work on rspec-rails w/o the rsp…
dchelimsky authored
12 gem 'cucumber'
5a19ce4 @dchelimsky don't require aruba in the Gemfile
dchelimsky authored
13 gem 'aruba', ">= 0.2.0", :require => nil
443f1a3 @dchelimsky add dev deps to Gemfile - now you can work on rspec-rails w/o the rsp…
dchelimsky authored
14 gem 'jeweler'
174d3a5 @dchelimsky bump webrat dependency version to 0.7.2.beta.1
dchelimsky authored
15 gem 'webrat', ">= 0.7.2.beta.1"
5428e3a @dchelimsky For dev setup, run 'bundle install' the first time.
dchelimsky authored
16 gem 'sqlite3-ruby', :require => 'sqlite3'
Something went wrong with that request. Please try again.