Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 29 lines (28 sloc) 0.624 kB
559e8f2 @dchelimsky ci: the last commit broke our travis config - going for all 3.1.1 for
dchelimsky authored
1 script: "bin/rake --trace 2>&1"
7ce7d07 @dchelimsky ci: without --without development
dchelimsky authored
2 bundler_args: "--binstubs"
f8c86dd @dchelimsky add travis config
dchelimsky authored
3 rvm:
bcaf04c @dchelimsky Restore travis config to run multiple versions of ruby and rails
dchelimsky authored
4 - 1.8.7
f8c86dd @dchelimsky add travis config
dchelimsky authored
5 - 1.9.2
45aca2a @dchelimsky ci: add rails 3.1.1 and ruby 1.9.3 to travis config
dchelimsky authored
6 - 1.9.3
342313f @dchelimsky ci: check an env variable before .rails-version
dchelimsky authored
7 env:
74deef3 @nertzy Add Rails 3.2.3 to Travis CI matrix
nertzy authored
8 - RAILS_VERSION=3.2.3
c873d34 @dchelimsky ci: add rails-3.2.2.rc1
dchelimsky authored
9 - RAILS_VERSION=3.2.2
50a27f2 @dchelimsky ci: rails 3.2.1
dchelimsky authored
10 - RAILS_VERSION=3.2.1
d05b9a8 @dchelimsky ci: bump to latest rails patch releases
dchelimsky authored
11 - RAILS_VERSION=3.1.4
12 - RAILS_VERSION=3.0.12
3efe8f9 @dchelimsky ci: add rails 3-2-stable and fix support for rails master
dchelimsky authored
13 - RAILS_VERSION=3-2-stable
342313f @dchelimsky ci: check an env variable before .rails-version
dchelimsky authored
14 - RAILS_VERSION=3-1-stable
15 - RAILS_VERSION=3-0-stable
16 - RAILS_VERSION=master
320ea0f @dchelimsky ci: rails 4 requires 1.9.3
dchelimsky authored
17 matrix:
18 exclude:
19 - rvm: 1.8.7
20 env: RAILS_VERSION=master
21 - rvm: 1.9.2
22 env: RAILS_VERSION=master
8398bb7 @dchelimsky ci: experiment with new travis feature to allow failures when running…
dchelimsky authored
23 allow_failures:
24 - rvm: 1.9.3
25 env: RAILS_VERSION=master
26 - env: RAILS_VERSION=3-2-stable
27 - env: RAILS_VERSION=3-1-stable
28 - env: RAILS_VERSION=3-0-stable
Something went wrong with that request. Please try again.