Permalink
Browse files

capybara supports RSpec 3

* This is a temporary patch until teamcapybara/capybara#1125 is merged
  • Loading branch information...
1 parent 263b953 commit 0eb04b72e0f7f6fa6d0300cfd4bf031601f22633 @alindeman alindeman committed Jul 23, 2013
Showing with 2 additions and 0 deletions.
  1. +2 −0 Gemfile
View
@@ -29,6 +29,8 @@ gem 'sqlite3', '~> 1.3.6'
# Capybara 2.1 requires Ruby >= 1.9.3
if RUBY_VERSION < '1.9.3'
gem 'capybara', '>= 2.0.0', '< 2.1.0'
+else
+ gem 'capybara', :github => 'thomas-holmes/capybara', :branch => 'support-rspec-3'
end
if RUBY_VERSION < '1.9.2'

0 comments on commit 0eb04b7

Please sign in to comment.