Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

bump version to beta.17

  • Loading branch information...
commit 16a4ecdd21bb212020b9d86b0115368d1ea220c4 1 parent 1709b3e
@dchelimsky dchelimsky authored
Showing with 11 additions and 13 deletions.
  1. +2 −7 README.markdown
  2. +1 −1  VERSION
  3. +8 −5 rspec-rails.gemspec
View
9 README.markdown
@@ -2,12 +2,7 @@
rspec-2 for rails-3 with lightweight extensions to each
-NOTICE: rspec-rails-2.0.0.beta.13 only works with rails-3.0.0.beta4 or higher.
-
-NOTICE: This README aligns with the code in git HEAD. If you're looking for the
-README for the latest release, go to
-[http://github.com/rspec/rspec-rails](http://github.com/rspec/rspec-rails), and
-select the appropriate tag from the Switch Tags select list.
+NOTICE: rspec-rails-2.0.0.beta.17 only works with rails-3.0.0.beta4 or higher.
## Install
@@ -25,7 +20,7 @@ This installs the following gems:
Add this line to the Gemfile:
- gem "rspec-rails", ">= 2.0.0.beta.13"
+ gem "rspec-rails", ">= 2.0.0.beta.17"
This will expose generators, including rspec:install. Now you can run:
View
2  VERSION
@@ -1 +1 @@
-2.0.0.beta.16
+2.0.0.beta.17
View
13 rspec-rails.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{rspec-rails}
- s.version = "2.0.0.beta.16"
+ s.version = "2.0.0.beta.17"
s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
s.authors = ["David Chelimsky", "Chad Humphries"]
- s.date = %q{2010-07-10}
+ s.date = %q{2010-07-11}
s.description = %q{RSpec-2 for Rails-3}
s.email = %q{dchelimsky@gmail.com;chad.humphries@gmail.com}
s.extra_rdoc_files = [
@@ -74,6 +74,7 @@ Gem::Specification.new do |s|
"lib/rspec/rails/example/controller_example_group.rb",
"lib/rspec/rails/example/helper_example_group.rb",
"lib/rspec/rails/example/mailer_example_group.rb",
+ "lib/rspec/rails/example/model_example_group.rb",
"lib/rspec/rails/example/request_example_group.rb",
"lib/rspec/rails/example/routing_example_group.rb",
"lib/rspec/rails/example/view_example_group.rb",
@@ -98,6 +99,7 @@ Gem::Specification.new do |s|
"spec/rspec/rails/example/controller_example_group_spec.rb",
"spec/rspec/rails/example/helper_example_group_spec.rb",
"spec/rspec/rails/example/mailer_example_group_spec.rb",
+ "spec/rspec/rails/example/model_example_group_spec.rb",
"spec/rspec/rails/example/request_example_group_spec.rb",
"spec/rspec/rails/example/routing_example_group_spec.rb",
"spec/rspec/rails/example/view_example_group_spec.rb",
@@ -120,7 +122,7 @@ Gem::Specification.new do |s|
s.homepage = %q{http://github.com/rspec/rspec-rails}
s.post_install_message = %q{**************************************************
- Thank you for installing rspec-rails-2.0.0.beta.16!
+ Thank you for installing rspec-rails-2.0.0.beta.17!
This version of rspec-rails only works with versions of rails >= 3.0.0.beta.4.
@@ -130,7 +132,7 @@ Gem::Specification.new do |s|
can access its generators and rake tasks.
group :development, :test do
- gem "rspec-rails", ">= 2.0.0.beta.16"
+ gem "rspec-rails", ">= 2.0.0.beta.17"
end
Be sure to run the following command in each of your Rails apps if you're
@@ -156,11 +158,12 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
s.rubyforge_project = %q{rspec}
s.rubygems_version = %q{1.3.7}
- s.summary = %q{rspec-rails-2.0.0.beta.16}
+ s.summary = %q{rspec-rails-2.0.0.beta.17}
s.test_files = [
"spec/rspec/rails/example/controller_example_group_spec.rb",
"spec/rspec/rails/example/helper_example_group_spec.rb",
"spec/rspec/rails/example/mailer_example_group_spec.rb",
+ "spec/rspec/rails/example/model_example_group_spec.rb",
"spec/rspec/rails/example/request_example_group_spec.rb",
"spec/rspec/rails/example/routing_example_group_spec.rb",
"spec/rspec/rails/example/view_example_group_spec.rb",
Please sign in to comment.
Something went wrong with that request. Please try again.