Permalink
Browse files

Make rails gem deps work for anything < 4.0

  • Loading branch information...
1 parent 41ac174 commit 9bb840669771032bc817183da2ae66eb87eed8be @dchelimsky dchelimsky committed Dec 1, 2010
Showing with 3 additions and 3 deletions.
  1. +3 −3 rspec-rails.gemspec
View
@@ -57,9 +57,9 @@ Gem::Specification.new do |s|
**************************************************
}
- s.add_runtime_dependency(%q<activesupport>, [">= 3.0.0"])
- s.add_runtime_dependency(%q<actionpack>, [">= 3.0.0"])
- s.add_runtime_dependency(%q<railties>, [">= 3.0.0"])
+ s.add_runtime_dependency(%q<activesupport>, ["~> 3.0"])
+ s.add_runtime_dependency(%q<actionpack>, ["~> 3.0"])
+ s.add_runtime_dependency(%q<railties>, ["~> 3.0"])
s.add_runtime_dependency "rspec", "~> #{RSpec::Rails::Version::STRING.split('.')[0..1].concat(['0']).join('.')}"
end

0 comments on commit 9bb8406

Please sign in to comment.