Browse files

Depend on railties, activesupport and actionpack instead of monolithi…

…c rails gem

- Closes #275.
  • Loading branch information...
1 parent 3025e80 commit b88c721c92be3596ab75acfde4ee058b33f32fae @solnic solnic committed with dchelimsky Nov 29, 2010
Showing with 3 additions and 1 deletion.
  1. +3 −1 rspec-rails.gemspec
View
4 rspec-rails.gemspec
@@ -57,7 +57,9 @@ Gem::Specification.new do |s|
**************************************************
}
- s.add_runtime_dependency "rails", "~> 3.0.0"
+ s.add_runtime_dependency(%q<activesupport>, ["~> 3.0.0"])
+ s.add_runtime_dependency(%q<actionpack>, ["~> 3.0.0"])
+ s.add_runtime_dependency(%q<railties>, ["~> 3.0.0"])
s.add_runtime_dependency "rspec", "~> #{RSpec::Rails::Version::STRING.split('.')[0..1].join('.')}"
end

0 comments on commit b88c721

Please sign in to comment.