Permalink
Browse files

Require `rspec/collection_matchers` by default

  • Loading branch information...
1 parent a552789 commit bad949237afca0cb1d9cc4937b0217ded752b401 @yujinakayama yujinakayama committed Feb 17, 2014
Showing with 2 additions and 1 deletion.
  1. +1 −0 Changelog.md
  2. +1 −0 lib/rspec/rails.rb
  3. +0 −1 spec/spec_helper.rb
View
@@ -10,6 +10,7 @@ Bug fixes
* Loads ActiveSupport properly to support changes in Rails 4.1. (Andy Lindeman)
* Anonymous controllers inherit from `ActionController::Base` if `ApplicationController`
is not present. (Jon Rowe)
+* Require `rspec/collection_matchers` when `rspec/rails` is required. (Yuji Nakayama)
Enhancements
View
@@ -1,4 +1,5 @@
require 'rspec/core'
+require 'rspec/collection_matchers'
RSpec::configure do |c|
c.backtrace_exclusion_patterns << /vendor\//
View
@@ -1,4 +1,3 @@
-require 'rspec/collection_matchers'
require 'rails/all'
module RSpecRails

0 comments on commit bad9492

Please sign in to comment.