Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Make rails gem deps work for anything < 4.0

  • Loading branch information...
commit c89a5acb8b05522f257acfda7c03bc26ad8c089d 1 parent eb7c5dc
@dchelimsky dchelimsky authored
Showing with 3 additions and 3 deletions.
  1. +3 −3 rspec-rails.gemspec
View
6 rspec-rails.gemspec
@@ -57,9 +57,9 @@ Gem::Specification.new do |s|
**************************************************
}
- s.add_runtime_dependency(%q<activesupport>, [">= 3.0.0"])
- s.add_runtime_dependency(%q<actionpack>, [">= 3.0.0"])
- s.add_runtime_dependency(%q<railties>, [">= 3.0.0"])
+ s.add_runtime_dependency(%q<activesupport>, ["~> 3.0"])
+ s.add_runtime_dependency(%q<actionpack>, ["~> 3.0"])
+ s.add_runtime_dependency(%q<railties>, ["~> 3.0"])
s.add_runtime_dependency "rspec", "~> #{RSpec::Rails::Version::STRING.split('.')[0..1].concat(['0']).join('.')}"
end
Please sign in to comment.
Something went wrong with that request. Please try again.