Permalink
Browse files

remove obsolete guard against building gems in ruby 1.9.3

  • Loading branch information...
1 parent b11800f commit dbcdcf746bb627ff87236f159a776a8721ee8aff @dchelimsky dchelimsky committed Apr 3, 2012
Showing with 0 additions and 14 deletions.
  1. +0 −14 Rakefile
View
14 Rakefile
@@ -6,20 +6,6 @@ rescue
raise "You need to install a bundle first. Try 'thor version:use 3.1.3'"
end
-task :build => :raise_if_psych_is_defined
-
-task :raise_if_psych_is_defined do
- if defined?(Psych)
- raise <<-MSG
-===============================================================================
-Gems compiled in Ruby environments with Psych loaded are incompatible with Ruby
-environments that don't have Psych loaded. Try building this gem in Ruby 1.8.7
-instead.
-===============================================================================
-MSG
- end
-end
-
require 'yaml'
require 'rspec'
require 'rspec/core/rake_task'

0 comments on commit dbcdcf7

Please sign in to comment.