Skip to content

request_spec.feature #186

Closed
justinko opened this Issue Aug 28, 2010 · 2 comments

2 participants

@justinko

http://github.com/justinko/rspec-rails/tree/request_features

The latest beta release of webrat causes a "stack level too deep" error, so I reverted back to version 0.7.1

Also, I'm not quite sure how valuable this request_spec.feature is because it uses the Rails integration methods, which cannot compare to webrat or capybara.

Maybe the feature should use webrat methods?

WDYT?

@dchelimsky
RSpec member

I'm going to leave this hanging for a bit to see if webrat gets fixed.

@dchelimsky
RSpec member

This was fixed by 2233e5a

@dchelimsky dchelimsky reopened this Apr 19, 2011
@justinko justinko closed this in 646c00e Apr 21, 2011
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.