gemspec should have a dependency on rails 3 #267

Closed
betelgeuse opened this Issue Nov 22, 2010 · 1 comment

2 participants

@betelgeuse

>=rspec-rails-2.0 gemspec should specify that it only works with >=rails-3. Currently bundler can pull in rspec-2.0 because the dependency specifications don't conflict.

@dchelimsky
RSpec member

Add gem dependency on rails ~> 3.0.0

@amatsuda amatsuda pushed a commit that referenced this issue Nov 15, 2011
@dchelimsky dchelimsky Add gem dependency on rails ~> 3.0.0
- Closes #267.
5314708
This issue was closed.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment