Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Upgrade document needs upgrading? "require 'rspec/rails'" missing? #330

Closed
joevandyk opened this Issue Feb 25, 2011 · 1 comment

Comments

Projects
None yet
2 participants

I was mystified about why my controller specs weren't working, until the gentleman justinko asked me if I had "require 'rspec/rails'" in my spec helper file.

I didn't, only had rspec/core. I'm upgrading from rspec1. I didn't see rspec/rails mentioned anywhere in the documentation, but perhaps I missed it.

Contributor

justinko commented Feb 25, 2011

Doc change: require rspec/rails, not rspec/core. Closed by 7356356

This issue was closed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment