Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Introductory documentation #516

Closed
EdJones opened this Issue Mar 6, 2012 · 1 comment

Comments

Projects
None yet
2 participants

EdJones commented Mar 6, 2012

https://www.relishapp.com/rspec/rspec-rails/docs still uses old gem install instead of bundler
gem install rspec-rails

also, it directs user to use
gem "rspec-rails", "~> 2.4"

Contributor

justinko commented Mar 8, 2012

gem install rspec-rails

Developers should know that Bundler will do this for you. Also, Bundler is not used on every project out there.

gem "rspec-rails", "~> 2.4"

This is just an example, it's up to the user to specify the version they want. if they want the latest version, they should go to rubygems.org and find out what that is. Or, don't specify a version and have Bundler "lock it".

@justinko justinko closed this Mar 8, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment