Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Replaced tilde's with >= to work with Rails 3.1 #364

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
2 participants
Contributor

joelmoss commented May 6, 2011

Replaced tilde's with >= to work with Rails 3.1 gems. thx

@dchelimsky dchelimsky closed this in 7d4c1fc May 6, 2011

Owner

dchelimsky commented May 6, 2011

I merged this too soon - ~3.0 is actually the correct constraint. It will work for any rails < 4.0 (including 3.1), which is what we want. Just a heads up that I'll be rolling this back.

Thanks, though, and I look forward to more contributions from you down the road.

Contributor

joelmoss commented May 6, 2011

well that's strange, as it didn't work for me. will try again and report back.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment