Load Error (ruby 1.8.7). #15

Closed
babysnakes opened this Issue Oct 18, 2010 · 1 comment

Comments

Projects
None yet
1 participant
@babysnakes

Hi

When running spec with CMD-R, I get this error:

/Users/haim/Library/Application Support/TextMate/Bundles/RSpec.tmbundle/Support/lib/spec/mate.rb:31:in `require': no such file to load -- spec/autorun (LoadError) from /Users/haim/Library/Application Support/TextMate/Bundles/RSpec.tmbundle/Support/lib/spec/mate.rb:31 from /tmp/textmate-command-11109.rb:2:in `require' from /tmp/textmate-command-11109.rb:2

The load error was caused by the lack of "require 'rubygems'" which is required when working with ruby 1.8.7.

Thanks in advance

Haim

@babysnakes

This comment has been minimized.

Show comment Hide comment
@babysnakes

babysnakes Oct 18, 2010

oops, this is already handled by another issue. sorry :)

oops, this is already handled by another issue. sorry :)

This issue was closed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment