Skip to content
Browse files

Releasing 2.0.0.a2

  • Loading branch information...
1 parent 99c0180 commit 876c149ed90ee5dc31feb1427458164242d44742 @spicycode spicycode committed Nov 8, 2009
Showing with 12 additions and 12 deletions.
  1. +1 −1 lib/rspec/meta/version.rb
  2. +11 −11 rspec-meta.gemspec
View
2 lib/rspec/meta/version.rb
@@ -5,7 +5,7 @@ module Version # :nodoc:
MAJOR = 2
MINOR = 0
TINY = 0
- PRE = 'a1'
+ PRE = 'a2'
STRING = [MAJOR, MINOR, TINY, PRE].compact.join('.')
View
22 rspec-meta.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{rspec-meta}
- s.version = "2.0.0.a1"
+ s.version = "2.0.0.a2"
s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
s.authors = ["David Chelimsky", "Chad Humphries"]
- s.date = %q{2009-11-07}
+ s.date = %q{2009-11-08}
s.email = %q{dchelimsky@gmail.com;chad.humphries@gmail.com}
s.extra_rdoc_files = [
"README.markdown"
@@ -37,18 +37,18 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<rspec-core>, [">= 2.0.0.a1"])
- s.add_runtime_dependency(%q<rspec-expectations>, [">= 2.0.0.a1"])
- s.add_runtime_dependency(%q<rspec-mocks>, [">= 2.0.0.a1"])
+ s.add_runtime_dependency(%q<rspec-core>, [">= 2.0.0.a2"])
+ s.add_runtime_dependency(%q<rspec-expectations>, [">= 2.0.0.a2"])
+ s.add_runtime_dependency(%q<rspec-mocks>, [">= 2.0.0.a2"])
else
- s.add_dependency(%q<rspec-core>, [">= 2.0.0.a1"])
- s.add_dependency(%q<rspec-expectations>, [">= 2.0.0.a1"])
- s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.a1"])
+ s.add_dependency(%q<rspec-core>, [">= 2.0.0.a2"])
+ s.add_dependency(%q<rspec-expectations>, [">= 2.0.0.a2"])
+ s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.a2"])
end
else
- s.add_dependency(%q<rspec-core>, [">= 2.0.0.a1"])
- s.add_dependency(%q<rspec-expectations>, [">= 2.0.0.a1"])
- s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.a1"])
+ s.add_dependency(%q<rspec-core>, [">= 2.0.0.a2"])
+ s.add_dependency(%q<rspec-expectations>, [">= 2.0.0.a2"])
+ s.add_dependency(%q<rspec-mocks>, [">= 2.0.0.a2"])
end
end

0 comments on commit 876c149

Please sign in to comment.
Something went wrong with that request. Please try again.