Uses rspec-support from the local dev directory #3

Merged
merged 1 commit into from Oct 27, 2013

Projects

None yet

2 participants

Contributor

No description provided.

Contributor

This should fix an error I saw:

=== rspec ===================================
bundle install --binstubs --gemfile ./Gemfile
Fetching gem metadata from https://rubygems.org/.........
Fetching gem metadata from https://rubygems.org/..
Resolving dependencies...
Could not find gem 'rspec-support (= 3.0.0.pre) ruby', which is required by gem 'rspec-mocks (>= 0) ruby', in any of the sources.
@myronmarston myronmarston merged commit 3dc4927 into master Oct 27, 2013
@myronmarston myronmarston deleted the rspec_support branch Oct 27, 2013
Owner

Thanks, @alindeman!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment