Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Site not rendering fully on Netlify #131

Closed
bryanwhiting opened this issue Jun 29, 2017 · 3 comments

Comments

@bryanwhiting
Copy link

commented Jun 29, 2017

Thanks for the awesome package! Just switched from Jekyll and I'm not going back.

I'm using the hugo-universal-theme. The theme works perfectly locally, but when I deploy it on Netlify using either hugo_0.19 or hugo as the build command, the site doesn't fully render the CSS. Any thoughts?

Here's my site
Here's my repo

If there's anything else I should include here, please let me know.

Thanks,

Bryan

Preview locally:

screen shot 2017-06-29 at 5 42 46 pm

After hosted on Netlify:

screen shot 2017-06-29 at 5 42 16 pm

@bryanwhiting

This comment has been minimized.

Copy link
Author

commented Jun 29, 2017

Sorry - I slipped and clicked the "close" button. This issue is still active.

@yihui

This comment has been minimized.

@bryanwhiting

This comment has been minimized.

Copy link
Author

commented Jun 30, 2017

Thanks! I realized my baseurl: was wrong in my config file. Updating that to be my custom URL solved the issue.

yihui added a commit that referenced this issue Jun 30, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.