Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

./install-dependencies-debian --exclude-qt-sdk doesn't actually exclude Qt installation #5471

Closed
andresrcs opened this issue Sep 26, 2019 · 1 comment · Fixed by #5526

Comments

@andresrcs
Copy link

@andresrcs andresrcs commented Sep 26, 2019

System details

RStudio Edition : Server
RStudio Version : Compiled
OS Version      : Debian Stretch
R Version       : 3.6.1

Steps to reproduce the problem

  • Run ./install-dependencies-debian --exclude-qt-sdk on terminal

Describe the problem in detail

--exclude-qt-sdk flag is not being passed to install-dependencies-stretch

Describe the behavior you expected

Qt not being installed

@ronblum

This comment has been minimized.

Copy link

@ronblum ronblum commented Oct 7, 2019

@andresrcs Thank you for raising this. I'm marking this as a bug to review during ongoing development of RStudio.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.