New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Pin less to latest compatible version #3597

Merged
merged 2 commits into from Feb 12, 2018

Conversation

Projects
None yet
2 participants
@stsewd
Member

stsewd commented Feb 12, 2018

Gulp is incompatible with the latest release of less.

See https://travis-ci.org/rtfd/readthedocs.org/builds/340312177

2.7.3 is the previous stable

https://github.com/less/less.js/blob/HEAD/CHANGELOG.md#273

@ericholscher ericholscher merged commit 0652630 into rtfd:master Feb 12, 2018

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
@ericholscher

This comment has been minimized.

Member

ericholscher commented Feb 12, 2018

Thanks!

@stsewd stsewd deleted the stsewd:fix-ci-eslint branch Feb 12, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment