Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Regenerated gemspec sans typo

  • Loading branch information...
commit 7c48bf2bedb356a246e09a2512b59bc18f2ea8e7 1 parent 6680653
duncan-bayne authored
Showing with 4 additions and 4 deletions.
  1. +4 −4 roodi.gemspec
View
8 roodi.gemspec
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = "roodi"
- s.version = "2.0.1.20111013115829"
+ s.version = "2.0.1.20111013120632"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Marty Andrews"]
@@ -23,14 +23,14 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<ruby_parse>, [">= 0"])
+ s.add_runtime_dependency(%q<ruby_parser>, [">= 0"])
s.add_development_dependency(%q<hoe>, ["~> 2.12"])
else
- s.add_dependency(%q<ruby_parse>, [">= 0"])
+ s.add_dependency(%q<ruby_parser>, [">= 0"])
s.add_dependency(%q<hoe>, ["~> 2.12"])
end
else
- s.add_dependency(%q<ruby_parse>, [">= 0"])
+ s.add_dependency(%q<ruby_parser>, [">= 0"])
s.add_dependency(%q<hoe>, ["~> 2.12"])
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.