Error when installing with Ruby 1.9 #1

Open
lucashungaro opened this Issue Oct 24, 2009 · 3 comments

Projects

None yet

3 participants

@lucashungaro

Here's the trace: http://pastie.org/668078

OS: Mac OS X 10.6.1
Ruby: ruby 1.9.1p129 (2009-05-12 revision 23412) [i386-darwin9.7.0]
RubyGems: 1.3.5

@rtomayko
Owner

I don't have snowleopard yet but I can test on 1.9 at least.

@srps

Can't install on 1.9.1 p376, on windows, mac osx, or linux.

Windows - http://pastie.org/745125
Linux - http://pastie.org/745129
Mac - http://pastie.org/745131

@rtomayko
Owner

Oh, now that I think about it, it's going to take a lot of work to get date-performance running under 1.9. They've changed a ton of stuff with Date. I'm not sure when/if I'll get around to it.

This may be a 1.8.x only library unless someone wants to take a crack at porting to 1.9.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment