Added file to lib to make bundler auto-require rack/cache #26

Merged
1 commit merged into from Feb 21, 2011

Conversation

Projects
None yet
2 participants
Contributor

josepjaume commented Feb 7, 2011

Hi!

I've seen that when using the gem in a bundler environment you need to explicitly declare

require 'rack/cache'

this is counter-intuitive and doesn't follow the standards of at least Rails 3 and bundler so I've added a file that will require 'rack/cache'.

Is this ok?

Congrats for this awesome gem

Owner

rtomayko commented Feb 21, 2011

Thanks. I hate it, but I can see how its nice to stick to conventions over there.

This issue was closed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment