Skip to content
Browse files

disable radius tests under ruby >= 1.9.1

  • Loading branch information...
1 parent d6e8795 commit daafed12c12f342af8b0afd6f302b26b740a9d32 @rtomayko committed Sep 10, 2010
Showing with 4 additions and 0 deletions.
  1. +4 −0 test/tilt_radiustemplate_test.rb
View
4 test/tilt_radiustemplate_test.rb
@@ -2,6 +2,10 @@
require 'tilt'
begin
+ # Disable radius tests under Ruby versions >= 1.9.1 since it's still buggy.
+ # Remove when fixed upstream.
+ raise LoadError if RUBY_VERSION >= "1.9.1"
+
require 'radius'
class RadiusTemplateTest < Test::Unit::TestCase

0 comments on commit daafed1

Please sign in to comment.
Something went wrong with that request. Please try again.