Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Force the Puppet livery to install a 2.7 version by default instead o…

…f 3.0
  • Loading branch information...
commit 7c0745e33aefde82dab6bc8a7a12f3dd144955ff 1 parent 17d3a1f
@rtyler authored
Showing with 3 additions and 3 deletions.
  1. +1 −1  lib/blimpy/version.rb
  2. +2 −2 scripts/puppet.sh
View
2  lib/blimpy/version.rb
@@ -1,3 +1,3 @@
module Blimpy
- VERSION = "0.6.3"
+ VERSION = "0.6.4"
end
View
4 scripts/puppet.sh
@@ -24,7 +24,7 @@ if [ "${OSNAME}" = "FreeBSD" ]; then
else
- export PATH=/var/lib/gems/1.8/bin:$PATH
+ export PATH=/var/lib/gems/1.8/bin:/usr/local/bin:$PATH
which puppet
@@ -36,7 +36,7 @@ else
libopenssl-ruby1.8 \
rubygems
- gem install puppet --no-ri --no-rdoc
+ gem install puppet --version "~> 2.7" --no-ri --no-rdoc
fi
fi
Please sign in to comment.
Something went wrong with that request. Please try again.