Permalink
Browse files

only works with Ruby 1.9+

  • Loading branch information...
kohsuke committed Mar 29, 2013
1 parent 1ef4ad0 commit a02491ddd66bb39c8e53d5656cd76821d2e60958
Showing with 1 addition and 1 deletion.
  1. +1 −1 features/support/env.rb
View
@@ -1,7 +1,7 @@
require 'rubygems'
require 'aruba/cucumber'
require 'fileutils'
-require 'ruby-debug'
+require 'ruby-debug' unless RUBY_VERSION =~ /1.8.+/
require 'temp_dir'

0 comments on commit a02491d

Please sign in to comment.