New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Components dialog instead of Find Symbol is brought up with hotkey #3592

Closed
IvenBach opened this Issue Dec 5, 2017 · 3 comments

Comments

4 participants
@IvenBach
Member

IvenBach commented Dec 5, 2017

The components dialog seen below comes up any time I use the Find Symbol hotkey for the first time. Thereafter Find Symbol is displayed. image

Rubberduck version: Version 2.1.1.2502
Operating System: Microsoft Windows NT 6.1.7601 Service Pack 1, x64
Host Product: Microsoft Office 2013 x86
Host Version: 15.0.4971.1000
Host Executable: EXCEL.EXE

I need to close Excel down completely and start a new instance to have the Components show again.

@retailcoder

This comment has been minimized.

Member

retailcoder commented Dec 8, 2017

I repro this with Ctrl+R. Sometimes the hotkey doesn't seem to be wired up. Activating the code pane fixes it though. I think the fix would be to explicitly activate a code pane on startup... after making sure there's one to activate (IIRC hotkeys wire up when a code pane is activated).

@comintern

This comment has been minimized.

Contributor

comintern commented Jul 17, 2018

Ref #4080

@retailcoder

This comment has been minimized.

Member

retailcoder commented Aug 1, 2018

Possibly fixed with the merging of #4240. Let's reopen this issue if the problem persists.

@retailcoder retailcoder closed this Aug 1, 2018

Semi-automatic bug tracker automation moved this from ToDo to Done Aug 1, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment