Browse files

Loosened requirement on active_support, now targeting ruby_scribe 0.1.4.

  • Loading branch information...
1 parent 4bd79b5 commit 4b0ae68e13907a037e0997b092972e966aff3551 @rubiety committed Oct 11, 2011
Showing with 3 additions and 3 deletions.
  1. +1 −1 lib/rspecify/version.rb
  2. +2 −2 rspecify.gemspec
View
2 lib/rspecify/version.rb
@@ -1,3 +1,3 @@
module RSpecify
- VERSION = "0.1.3"
+ VERSION = "0.1.4"
end
View
4 rspecify.gemspec
@@ -19,10 +19,10 @@ Gem::Specification.new do |s|
s.required_rubygems_version = ">= 1.3.4"
s.add_dependency("thor", ["~> 0.13"])
- s.add_dependency("activesupport", ["~> 3.0.10"])
+ s.add_dependency("activesupport", ["~> 3.0"])
s.add_dependency("i18n", ["~> 0.6.0"])
s.add_dependency("ruby_parser", ["~> 2.3.1"])
- s.add_dependency("ruby_scribe", ["~> 0.1.0"])
+ s.add_dependency("ruby_scribe", ["~> 0.1.4"])
s.add_dependency("ruby_transform", ["~> 0.1.0"])
s.add_development_dependency("rspec", ["~> 2.0"])
end

0 comments on commit 4b0ae68

Please sign in to comment.