Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

support for confirmation validation

  • Loading branch information...
commit 35d806004251c91dff9248f38ae1284cd454f0e7 1 parent 1570c49
dh authored
Showing with 56 additions and 0 deletions.
  1. +56 −0 validatable_associations.gemspec
View
56 validatable_associations.gemspec
@@ -0,0 +1,56 @@
+# Generated by jeweler
+# DO NOT EDIT THIS FILE
+# Instead, edit Jeweler::Tasks in Rakefile, and run `rake gemspec`
+# -*- encoding: utf-8 -*-
+
+Gem::Specification.new do |s|
+ s.name = %q{validatable_associations}
+ s.version = "0.2.0"
+
+ s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
+ s.authors = ["Daniel Harrington"]
+ s.date = %q{2009-10-25}
+ s.description = %q{Association add-on for the Validatable gem}
+ s.email = %q{me@rubiii.com}
+ s.extra_rdoc_files = [
+ "README.rdoc"
+ ]
+ s.files = [
+ "README.rdoc",
+ "Rakefile",
+ "VERSION",
+ "init.rb",
+ "lib/validatable_associations.rb",
+ "lib/validatable_associations/association.rb",
+ "lib/validatable_associations/confirmation.rb",
+ "lib/validatable_associations/has_one.rb",
+ "lib/validatable_associations/mass_assignment.rb",
+ "spec/lib/validatable_associations_spec.rb",
+ "spec/spec_helper.rb"
+ ]
+ s.homepage = %q{http://github.com/rubiii/validatable_associations}
+ s.rdoc_options = ["--charset=UTF-8", "--title", "validatable_associations", "--main", "README.rdoc", "--line-numbers", "--inline-source"]
+ s.require_paths = ["lib"]
+ s.rubygems_version = %q{1.3.5}
+ s.summary = %q{Association add-on for the Validatable gem}
+ s.test_files = [
+ "spec/lib/validatable_associations_spec.rb",
+ "spec/spec_helper.rb"
+ ]
+
+ if s.respond_to? :specification_version then
+ current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
+ s.specification_version = 3
+
+ if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
+ s.add_development_dependency(%q<validatable>, ["= 1.6.7"])
+ s.add_development_dependency(%q<rspec>, [">= 1.2.8"])
+ else
+ s.add_dependency(%q<validatable>, ["= 1.6.7"])
+ s.add_dependency(%q<rspec>, [">= 1.2.8"])
+ end
+ else
+ s.add_dependency(%q<validatable>, ["= 1.6.7"])
+ s.add_dependency(%q<rspec>, [">= 1.2.8"])
+ end
+end
Please sign in to comment.
Something went wrong with that request. Please try again.