Skip to content
Browse files

Enable Ruby 1.8, 1.9, 2.0 on Travis.

  • Loading branch information...
1 parent f241691 commit 11b0a8bfc1c44ec6f93c44882cc139eea0f52e67 @brixen brixen committed Aug 3, 2012
Showing with 2 additions and 1 deletion.
  1. +2 −1 .travis.yml
View
3 .travis.yml
@@ -2,7 +2,8 @@ language: cpp
compiler:
- gcc
- clang
-before_script: ./configure
+before_script:
+ - ./configure --enable-version=18,19,20
script: rake
branches:
only:

0 comments on commit 11b0a8b

Please sign in to comment.
Something went wrong with that request. Please try again.