Permalink
Browse files

Updated README to note that 'rake build' will fail unless the require…

…d version of sydparse is installed.
  • Loading branch information...
1 parent 5813f36 commit 39c832b86a58c48f1f193b2edec0803fd8242d68 @brixen brixen committed Dec 14, 2006
Showing with 3 additions and 2 deletions.
  1. +3 −2 README
View
5 README
@@ -14,9 +14,10 @@ as gems or libraries:
* rake
* sydparse
-Use the local sydparse by building locally using the 'rake syd' command.
+Use the local sydparse by building locally using the 'rake syd' command. The
+'rake build' task will fail until you install the correct version of sydparse.
-Once these are installed, type: 'rake build' to compile Rubinius.
+Once these are installed, type: 'rake build' to compile Rubinius.
This builds the current version of Rubinius, known as 'shotgun'.
Use 'rake test_shotgun' to run the tests.

0 comments on commit 39c832b

Please sign in to comment.